Wildcard support

The following browsers are not compatible with the by Xolphin supplied SSL wildcard certificates. This list was compiled based on our own research and online sources.

  • AOL 4.x
  • Apple iOS 1.0
  • Blackberry 3.0
  • Internet Explorer 4.x
  • Microsoft Lync 2013
  • Netscape 3.x
  • Opera 6.x
  • Palm OS 1.0
  • Pocket PC 2002
  • Windows CE 2003
  • Windows Mobile 5.x
  • Office 2011 Mac

SSLCheck

Our SSLCheck will examine your website's root and intermediate certificates for correctness and report any potential issues